Nantes Hardware
Connectes toi !

Rejoignez le forum, c’est rapide et facile

Nantes Hardware
Connectes toi !
Nantes Hardware
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -56%
GIGABYTE – Disque SSD Interne – 256Go ...
Voir le deal
24.99 €
Le Deal du moment : -40%
-40% GARNIER Ma routine ultra doux avocat karité
Voir le deal
8.99 €

Problème affichage carte graphique GTX 560

+6
Remuald
pmgamer
xeno
nico44z
Zeitoon
Hitman1
10 participants

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Problème affichage carte graphique GTX 560 Empty Problème affichage carte graphique GTX 560

Message par Hitman1 Lun 14 Mai 2012 - 13:07

Salut,

Je viens vous demander de l'aide ou vos avis sur un problème d'affichage avec une GTX 560, je vous mets une photo des problèmes :
Problème affichage carte graphique GTX 560 Th_93334_DSCF1439bug_122_495lo

ça marche quelques fois correctement quelques instants et ça bug par la suite.
La personne a bien branché les 2*6 broches de la cartes graphique mais qui se finit par 2 prises molex et il en a branché qu'une sur deux molex (donc 2 sur 4 pour les 2 molex des 2*6 broches) il a une alim de 550 watts cooler master, le problème ne viendrait il pas d'un manque d'alimentation de la carte ?

apparemment il a installé les derniers drivers nvidia.

Si quelqu'un a une idée, je suis preneur. je vois la personne cet aprem, donc de toute façon, on va vite vérifié si la carte marche bien en la mettant dans mon pc. Wink
Pour lui, il y aurait un soucis de contact entre la carte graphique et la carte mère, j'y crois pas trop.

La carte est neuve, c'est étonnant.
Hitman1
Hitman1
NHFR member
NHFR member

Nombre de messages : 1860
Localisation : Orvault

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Zeitoon Lun 14 Mai 2012 - 13:19

mal enfichée parce que si pas assez de jus, ca plante généralement.

J'ai connu une fois ce problème avec une GF4 Ti 4600 , ram bga hs Sad
Zeitoon
Zeitoon
Administrateur
Administrateur

Nombre de messages : 32274
Localisation : N : 47.08.13 O : 01.40.48

http://www.nhfr.org

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par nico44z Lun 14 Mai 2012 - 13:42

+1 ça sent la ram HS .
nico44z
nico44z
Coadmin
Coadmin

Nombre de messages : 19973
Localisation : saint seb

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par xeno Lun 14 Mai 2012 - 13:42

il faut branché les deux molex de chaque connecteurs 6 broches et de préférence sur une ligne différente.
parce que la c'est comme si tu n'avais branché qu'un seul des deux connecteurs 6 broches.

Si tu as encore les même symptômes, essaye d'undercloké la ram.

xeno
xeno
NHFR addicted
NHFR addicted

Nombre de messages : 2804
Localisation : Blain

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Zeitoon Lun 14 Mai 2012 - 14:00

si la carte est neuve, c'est pas de bol quand meme...
Zeitoon
Zeitoon
Administrateur
Administrateur

Nombre de messages : 32274
Localisation : N : 47.08.13 O : 01.40.48

http://www.nhfr.org

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par pmgamer Lun 14 Mai 2012 - 14:06

xeno a écrit:il faut branché les deux molex de chaque connecteurs 6 broches et de préférence sur une ligne différente.
parce que la c'est comme si tu n'avais branché qu'un seul des deux connecteurs 6 broches.

Si tu as encore les même symptômes, essaye d'undercloké la ram.

+1
J'ai déjà eu un soucis similaire.
pmgamer
pmgamer
NHFR All Stars
NHFR All Stars

Nombre de messages : 12433
Localisation : Nulle Part Ailleurs

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Zeitoon Lun 14 Mai 2012 - 14:11

tout dépend de l'alim aussi monorail ou pas...
Zeitoon
Zeitoon
Administrateur
Administrateur

Nombre de messages : 32274
Localisation : N : 47.08.13 O : 01.40.48

http://www.nhfr.org

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par xeno Lun 14 Mai 2012 - 14:15

l'idée en branchant sur des lignes différentes c'est principalement dans le but de mieux faire passé l’ampérage, sur ses faibles tension il faudrait des sections de câbles plus important.

mais bon là dans la mesure ou un connecteur sur deux est branché, le problème est tout autre Rolling Eyes
xeno
xeno
NHFR addicted
NHFR addicted

Nombre de messages : 2804
Localisation : Blain

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Hitman1 Lun 14 Mai 2012 - 14:52

ça va être simple, je vais vérifier ces branchements et je vais rapidement mettre sa carte dans mon PC, on verra tout de suite si la carte est défectueuse ou non. Mais moi je sais pas pourquoi, je sens un problème d'alim. Je vous tiens au courant. Wink Merci.
Hitman1
Hitman1
NHFR member
NHFR member

Nombre de messages : 1860
Localisation : Orvault

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Hitman1 Lun 14 Mai 2012 - 17:20

La carte fonctionne parfaitement sur mon pc ! d'autres idées ?
Hitman1
Hitman1
NHFR member
NHFR member

Nombre de messages : 1860
Localisation : Orvault

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Zeitoon Lun 14 Mai 2012 - 17:31

Alim faiblarde sur ce rail.
Zeitoon
Zeitoon
Administrateur
Administrateur

Nombre de messages : 32274
Localisation : N : 47.08.13 O : 01.40.48

http://www.nhfr.org

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Hitman1 Lun 14 Mai 2012 - 18:21

On a essayé de brancher un 1*6 broches sur la carte et l'autre via un adaptateur 1*6 branche qui se finissait par 2 molex, j'ai pas réussi à résoudre le problème, réinstalle des drivers...

Je pense plutôt à un problème de PCI-express, un faux contact ou autre car il ne détectait plus la carte quelques fois même après installation des drivers :
un message du type : il n'y a aucun gpu nvidia de branché sur ce système alors que la carte était bien dans le port PCI express et que l'install des pilotes s'était fait sans soucis et au redémarrage de windows artefacts et impossible de détecter la carte graphique et réinstalle à chaque fois de la carte en VGA.
Il suffit de tapoter le boitier et les artefacts apparaissent. Rolling Eyes

Je ne sais vraiment pas, c'est la 1ère fois que je rencontrais ce genre de soucis. En tout cas c'est pas la carte graphique car elle fonctionne sans souci sur mon pc et plusieurs tests genre les 3d mark 2011 et vantage, un peu de battlefield 3, pas d'artefacts. En tout cas c'est une carte très silencieuse même en charge cette GTX 560 twin frozer 2. Wink
Hitman1
Hitman1
NHFR member
NHFR member

Nombre de messages : 1860
Localisation : Orvault

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Remuald Lun 14 Mai 2012 - 18:32

pas assez de jus sur le chipset (southbridge et/ou northbridge)?
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par nico44z Lun 14 Mai 2012 - 18:46

c'est quoi le proc et la carte mère de la config ?
nico44z
nico44z
Coadmin
Coadmin

Nombre de messages : 19973
Localisation : saint seb

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par soilwork.live Lun 14 Mai 2012 - 19:01

Bonsoir
c'est sur ma tour que le problème existe alors je vais répondre a vos question directement en remerciant au préalable Hitman1 pour le temps qu'il m'a consacré.

Donc le proc est un I7 2700k et la CM un MSI P67A-C45B3
l'alim une cooler master 550w bronze

soilwork.live
soilwork.live
Visiteur

Nombre de messages : 15
Localisation : nantes

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par nico44z Lun 14 Mai 2012 - 19:03

le bios de la carte mère est à jour ?
nico44z
nico44z
Coadmin
Coadmin

Nombre de messages : 19973
Localisation : saint seb

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Hitman1 Lun 14 Mai 2012 - 19:09

Il l'était peut-être, j'ai tenté un clear cmos pour voir donc retour aux paramètres de base ! Rolling Eyes
Sinon 55° en idle avec un ventirad noctua le NH-D14 je pense, ça vous parait pas beaucoup pour un I7 2700k ?
Hitman1
Hitman1
NHFR member
NHFR member

Nombre de messages : 1860
Localisation : Orvault

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par nico44z Lun 14 Mai 2012 - 19:14

un clear cmos, ça ne change pas le numéro de version du bios .
donc a voir s'il est à jour ...

55 en idle ça me parait un peu élevé .
nico44z
nico44z
Coadmin
Coadmin

Nombre de messages : 19973
Localisation : saint seb

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Remuald Lun 14 Mai 2012 - 19:16

à la vue de la capture d'écran, ça a fonctionné un moment avant de poser problème, je me trompe ?
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Freyja Lun 14 Mai 2012 - 19:18

un poil beaucoup en idle.

sinon ce n'est pas en faisant un clear cmos que tu reviens une version en arrière sur le BIOS Laughing

ça ressemble à un soucis sur la carte mère mais bon tester avec une autre alim pour écarter un éventuel soucis de ce coté.
Freyja
Freyja
Coadmin
Coadmin

Nombre de messages : 21093
Localisation : Perdue dans les genres

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Remuald Lun 14 Mai 2012 - 19:25

+1 pour la carte mère
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par soilwork.live Lun 14 Mai 2012 - 19:30

Je viens d'avoir l'ancien proprio au téléphone, la carte n’était pas neuve elle a bien fonctionner, donc on peu écarter un défaut de fabrication.
Le bios n’était pas a jour donc je vais essayer ça tout de suite pour voir.
sinon oui la carte a bien fonctionner, au premier boot avant l'installation de windows ça ne marchait pas, artefacts et ligne nombreuses, j'ai quand même réussis a installer windows et après avoir installer le pilote de la CG ça a fonctionné un temps.
soilwork.live
soilwork.live
Visiteur

Nombre de messages : 15
Localisation : nantes

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Hitman1 Lun 14 Mai 2012 - 19:32

Ah oui ? moi je croyais que ça effaçait tout et que tout était remis aux paramètres d'origine. Shocked Laughing
Hitman1
Hitman1
NHFR member
NHFR member

Nombre de messages : 1860
Localisation : Orvault

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Freyja Lun 14 Mai 2012 - 19:33

Ce sont juste les paramètres par défaut, ça change rien à la version xD
Freyja
Freyja
Coadmin
Coadmin

Nombre de messages : 21093
Localisation : Perdue dans les genres

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par soilwork.live Lun 14 Mai 2012 - 21:30

Donc j'ai mis le bios a jour, le probleme persiste.
je m’apprête a tout demonter/remonter pour voir si ca change quelque chose
sinon demain ca sera SAV materiel.net
soilwork.live
soilwork.live
Visiteur

Nombre de messages : 15
Localisation : nantes

Revenir en haut Aller en bas

Problème affichage carte graphique GTX 560 Empty Re: Problème affichage carte graphique GTX 560

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum