Nantes Hardware
Connectes toi !

Rejoignez le forum, c’est rapide et facile

Nantes Hardware
Connectes toi !
Nantes Hardware
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -40%
Couette anti-Acariens – 220 x 240 cm – ...
Voir le deal
20.99 €
Le Deal du moment : -41%
-181€ sur le volant de course LOGITECH G29 ...
Voir le deal
259 €

Incompatibilité W7 64bits + SSD + X-Fi

+2
Remuald
pmgamer
6 participants

Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Incompatibilité W7 64bits + SSD + X-Fi

Message par pmgamer Mar 2 Oct 2012 - 11:43

Salut,

Est-ce que l'un d'entre vous a cette configuration (W7 64bits + SSD + X-Fi) et la perte de son ?

En fait la perte de son n'est pas systématique, ça peut arriver une fois sur 2 lors d'un redémarrage du PC.

Apparemment je ne suis pas le seul malheureusement Sad

http://forums.creative.com/showthread.php?t=567821

Les symptômes sont assez simple je n'ai plus de son ! Par contre au niveau du gestionnaire de périphérique tout est normal, la carte son est là et fonctionne correctement selon W7.

Cependant soit aucun des softs Creative ne se lance car il me dit que je n'ai aucun périphérique installé scratch soit les softs ne trouvent aucune enceinte Shocked . D'autre part le logiciel de diagnostique de Creative dans ce cas là me dit que tout est normal sauf sur la page de test des enceintes où il n'en dénombre aucune, sauf que en cliquant sur le bouton pour rétablir le paramétrage par défaut des fois mes enceintes 5.1 apparaissent et ça refonctionne !

L'autre solution que j'ai pour le moment quand le bouton "rétablir" ne donne rien est de réinstaller les derniers drivers sans redémarrer la machine.

Bref si l'un d'entre vous a eu le soucis et trouvé la solution ultime à part changer de carte son je suis preneur.

pmgamer
pmgamer
NHFR All Stars
NHFR All Stars

Nombre de messages : 12433
Localisation : Nulle Part Ailleurs

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par Remuald Mar 2 Oct 2012 - 13:55

tu utilise les pilotes officiels ?
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par pmgamer Mar 2 Oct 2012 - 15:31

J'ai testé aussi bien avec les drivers officiels que les drivers PAX ou les drivers de daniel_k.
pmgamer
pmgamer
NHFR All Stars
NHFR All Stars

Nombre de messages : 12433
Localisation : Nulle Part Ailleurs

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par Remuald Mar 2 Oct 2012 - 18:44

Et tu as essayé avec la carte son intégrée ?

Les pilotes XFI officiels se sont les derniers ?

Tu aurais pas passer des mises à jours windows ?

Et dans ce menu : Incompatibilité W7 64bits + SSD + X-Fi Audio10
Tu es bien comme ça ?
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par Hitman1 Mar 2 Oct 2012 - 19:51

Je crois que mon père avait le problème sur son portable, le son se coupait comme ça sans prévenir. Je crois que je lui avais viré le logiciel asus ou autre et ça refonctionnait.
Hitman1
Hitman1
NHFR member
NHFR member

Nombre de messages : 1860
Localisation : Orvault

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par pmgamer Mar 2 Oct 2012 - 21:19

Oui Remuald j'ai le même réglage et je n'avais pas de soucis avec le chipset son intégré à la carte mère, ce sont les derniers drivers Creative (XFTI_PCDRVBETA_US_2_17_0008C) et ma machine est totalement à jour.

Cependant j'ai vu dans le changelog des deux dernières version des drivers officiels et beta qu'il étaient censés corriger un problème de disparition du son sur certaines config Sad

Nouveautés:
- Mise à jour du pilote en version 6.0.01.1348.
- Correction d'un problème d'absence de son sur certaines configurations.


Ce qui est rageant c'est que je n'avais pas le soucis avec mon ancienne carte mère GA-P35-DS3R.
pmgamer
pmgamer
NHFR All Stars
NHFR All Stars

Nombre de messages : 12433
Localisation : Nulle Part Ailleurs

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par Remuald Mar 2 Oct 2012 - 21:27

un conflit avec la carte son intégrée (pas désactiver dans le bios par exemple ?) peut être ?
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par xeno Mer 3 Oct 2012 - 1:37

créative, depuis l'arrivé de vista, c'est la galère, ils se moque du monde en plus.
j'ai galéré sur une config avec des créatives qui sans prévenir, parfois daignait sortir du sons et parfois plus rien.
je ne veux plus entendre cette marque, elle est fini.

Moi je te conseil de te séparer de cette carte, car de toute façons créative ne suit pas l'évolution des OS.

désolé cela ne résout pas ton soucis Rolling Eyes
xeno
xeno
NHFR addicted
NHFR addicted

Nombre de messages : 2804
Localisation : Blain

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par nico44z Mer 3 Oct 2012 - 7:36

xeno a écrit:créative, depuis l'arrivé de vista, c'est la galère, ils se moque du monde en plus.
j'ai galéré sur une config avec des créatives qui sans prévenir, parfois daignait sortir du sons et parfois plus rien.
je ne veux plus entendre cette marque, elle est fini.

Moi je te conseil de te séparer de cette carte, car de toute façons créative ne suit pas l'évolution des OS.

désolé cela ne résout pas ton soucis Rolling Eyes

+1 j'ai fait le meme constat .
nico44z
nico44z
Coadmin
Coadmin

Nombre de messages : 19973
Localisation : saint seb

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par Freyja Mer 3 Oct 2012 - 8:49

C'est vrai et c'est bien dommage.
Mais comme le chipset est bon je suis parti sur une Auzentech et je n'ai pas ces soucis.

ça marcherait ptet avec les drivers auzen ?
Freyja
Freyja
Coadmin
Coadmin

Nombre de messages : 21093
Localisation : Perdue dans les genres

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par pmgamer Mer 3 Oct 2012 - 8:56

@Remuald: C'est la première chose que j'ai fait après l'installation de la machine.

@xeno: c'est ce que je m'étais dit après mon Audigy 2 et ses drivers pourris mais au moment de changer je n'ai malheureusement pas eu beaucoup de choix...
pmgamer
pmgamer
NHFR All Stars
NHFR All Stars

Nombre de messages : 12433
Localisation : Nulle Part Ailleurs

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par pmgamer Mer 3 Oct 2012 - 9:00

sioban a écrit:C'est vrai et c'est bien dommage.
Mais comme le chipset est bon je suis parti sur une Auzentech et je n'ai pas ces soucis.

ça marcherait ptet avec les drivers auzen ?
A priori le problème est lié au chipset audio de la carte son en l’occurrence le X-Fi, le problème arrive donc avec d'autres marques.
pmgamer
pmgamer
NHFR All Stars
NHFR All Stars

Nombre de messages : 12433
Localisation : Nulle Part Ailleurs

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par Freyja Mer 3 Oct 2012 - 9:03

ben comme je te l'ai dis, je n'ai pas le soucis avec l'auzentech x-fi forte.
Freyja
Freyja
Coadmin
Coadmin

Nombre de messages : 21093
Localisation : Perdue dans les genres

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par pmgamer Mer 3 Oct 2012 - 9:06

sioban a écrit:ben comme je te l'ai dis, je n'ai pas le soucis avec l'auzentech x-fi forte.
Je n'avais aucun soucis avec mon ancienne carte mère (P35), la même carte son et les mêmes drivers... le bug semble assez aléatoire c'est bien pour ça que Creative n'arrive pas à le corriger.
pmgamer
pmgamer
NHFR All Stars
NHFR All Stars

Nombre de messages : 12433
Localisation : Nulle Part Ailleurs

Revenir en haut Aller en bas

Incompatibilité W7 64bits + SSD + X-Fi Empty Re: Incompatibilité W7 64bits + SSD + X-Fi

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum