Nantes Hardware
Connectes toi !

Rejoignez le forum, c’est rapide et facile

Nantes Hardware
Connectes toi !
Nantes Hardware
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Fauteuil gaming CGM à 99€ (Appui-tête et oreiller lombaires – ...
99.99 €
Voir le deal
Le Deal du moment :
Pack PlayStation : Spider-Man Miles Morales PS5 + ...
Voir le deal
99.99 €

[Problème] Routeur Linksys WAG54G V2

5 participants

Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty [Problème] Routeur Linksys WAG54G V2

Message par Remuald Lun 8 Déc 2008 - 21:11

J'ai ce routeur depuis plus de 6mois maintenant, et quand je le branche puis que je connecte un pc en ethernet, il le detecte mais il lui faut 30min pour me laisser accéder à internet ou au paramètre du routeur Sad, en revanche sur le wifi ça fonctionne direct, sans soucis

avez vous une solution ?
j'ai essayé en désactivant le DHCP mais rien y fait Sad

Hier soir c'était encore pire, il a fallu que j'attende 24H quasiment Sad


PS: version du firmware : 1.01.22
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par zekroustibat Lun 8 Déc 2008 - 21:16

-Un ami ma apporté ce routeur avec le même problème, je l'ai flashé avec un firmware dd-wrt puis retour sur l'original. Problème OK
-Un autre avec le même problème, je fais la même manip, mais là, cela ne marche pas. Je teste le bloc alim, et voilà le problème, le voltage n'est plus le bon en sortie, changement de bloc alim, et le routeur est maintenant OK
zekroustibat
zekroustibat
Visiteur

Nombre de messages : 97
Localisation : nantes centre

http://zekroustibat.blogspot.fr

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par monster Lun 8 Déc 2008 - 21:23

ça n'a rien fait un reset ?
monster
monster
NHFR All Stars
NHFR All Stars

Nombre de messages : 9143
Localisation : sainte pazanne

http://www.yark.fr/

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par Remuald Mar 9 Déc 2008 - 0:12

zekroustibat a écrit:-Un ami ma apporté ce routeur avec le même problème, je l'ai flashé avec un firmware dd-wrt puis retour sur l'original. Problème OK
-Un autre avec le même problème, je fais la même manip, mais là, cela ne marche pas. Je teste le bloc alim, et voilà le problème, le voltage n'est plus le bon en sortie, changement de bloc alim, et le routeur est maintenant OK
je pourrais avoir le firmware?
monster a écrit:ça n'a rien fait un reset ?
oui rien n'y fait Sad
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par Mimi Mar 9 Déc 2008 - 7:40

+1 je pense que c'est le firmware
Mimi
Mimi
NHFR All Stars
NHFR All Stars

Nombre de messages : 10046
Localisation : Rezé

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par zekroustibat Mar 9 Déc 2008 - 9:29

Ici dernier firmware Linksys V3 stable
http://hosting.toshib.fr/wag54g/
zekroustibat
zekroustibat
Visiteur

Nombre de messages : 97
Localisation : nantes centre

http://zekroustibat.blogspot.fr

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par yavka Mar 9 Déc 2008 - 13:37

Quand le mien (je crois en V1) s'est mis à déconner, j'ai acheté un NetGear et je suis passé de 600Ko réels à 700Ko réels en download ! Je vais voir si en le laissant allumé aussi longtemps, je peux accéder à l'interface de configuration car à l'époque, il me semble que je n'avais plus du tout de réseau Sad
Bof bof quand même cette sous marque de Cisco !
yavka
yavka
NHFR member
NHFR member

Nombre de messages : 1023
Localisation : Nantes

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par Remuald Mar 9 Déc 2008 - 15:29

j'essai ton firmware zekroustibat Wink
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par Remuald Mar 9 Déc 2008 - 15:41

ça posera pas de soucis à votre avis si je mets un firmware V3 dans le V2 ?
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par zekroustibat Mar 9 Déc 2008 - 15:58

Oups non surtout pas....
Je me suis trompé tu es en V2, le dernier est le 1.01.22
Tu peux reflasher.
zekroustibat
zekroustibat
Visiteur

Nombre de messages : 97
Localisation : nantes centre

http://zekroustibat.blogspot.fr

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par Remuald Mar 9 Déc 2008 - 16:02

ouai c'est ce que je pensais faire, merci pour à tous Wink
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par zekroustibat Mar 9 Déc 2008 - 16:06

Sur le WAG54G, il n'est pas compatible ni dd-wrt ni openwrt qui te permettent de réinitialier la flash, il y a le projet AR7Port, mais pas stable et nécessite de recompiler le noyau depuis une machine linux et se connecter en serial sur le routeur.
Tu es donc obliger de reflasher le même ou un plus vieux.
zekroustibat
zekroustibat
Visiteur

Nombre de messages : 97
Localisation : nantes centre

http://zekroustibat.blogspot.fr

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par Remuald Sam 13 Déc 2008 - 1:58

j'ai remis le firmware, j'ai gagné en ping ^^', faudra que je regarde à froid en débranchant rebranchant
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par Remuald Mar 16 Déc 2008 - 19:57

la maj du firmware n'a rien changer Sad, la renitialisation non plus Sad
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par Remuald Mar 6 Jan 2009 - 22:14

le problème reste je ne sais que faire Sad
Remuald
Remuald
Coadmin
Coadmin

Nombre de messages : 31630
Localisation : anywhere

Revenir en haut Aller en bas

[Problème] Routeur Linksys WAG54G V2 Empty Re: [Problème] Routeur Linksys WAG54G V2

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum